Partners
3.7K members online now
3.7K members online now
Community space to get to know one another, talk about marketing and advertising strategy
Guide Me
star_border
Reply

Can't insert images into forum posts

Explorer ✭ ✭ ☆
# 1
Explorer ✭ ✭ ☆

Howdy!

 

So I'm always trying to include useful, helpful, beautifully cropped (if I don't say so myself) screenshots of parts of Analytics and AdWords on the AdWords and Analytics Community Forums.

 

But every time I try to post, I get a message like this:

 

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 

Is there something I need to change in my settings to fix this? I don't see many others having the same issue so it's confusing me Smiley Sad

 

Thanks in advance!

 

Ali

2 Expert replyverified_user

Re: Can't insert images into forum posts

Top Contributor
# 2
Top Contributor

Hey Ali, 


Let me see if I can help you out. When you are posting are you using the Rich Text, clicking that should open the editor?

445.JPG

If you are replying scroll down and select "full reply editor" and you should be good to go. You can also preview your post prior to posting. 

123.JPG

Let us know if you are successful.


Spencer Wade, AdWords, G+ & WebSearch Platinum Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here
Find me on: Google+ | Twitter | Directory | Partner

Re: Can't insert images into forum posts

Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆

 

Hey Spencer!

 

Gave it a go, as I have been doing, and the same message appears

 

https://drive.google.com/file/d/0B3I7arcjXCqhZVV3cHIyQ1I2MjA/view?usp=sharing

 

And here's the image I was trying to share with you - imagine your delight at seeing this in my reply!

 

http://i.telegraph.co.uk/multimedia/archive/02830/cat_2830677b.jpg

 

Ali

Re: Can't insert images into forum posts

Top Contributor
# 4
Top Contributor

Try saving your image locally and then adding it to the post via the Photos button.  

 

addphoto.jpg

Tommy Sands, AdWords Top Contributor | Community Profile | Twitter | Philly Marketing Labs
Did you find any helpful responses or answers to your query? If yes, please mark it as the ‘Best Answer.’

Re: Can't insert images into forum posts

Explorer ✭ ✭ ☆
# 5
Explorer ✭ ✭ ☆
Hi,

Sorry I'm confused - that's what I was doing? Is there another way to save locally and add?

Ali

Re: Can't insert images into forum posts

Top Contributor
# 6
Top Contributor
Maybe the type of image? Is it JPEG? And PPCBossman is right about the icon.

Maybe try testing another image (Try a happy dog this timeSmiley Happy to see unless that is what you just did with the cat.

All else fails, log out clear cache log back in and test again...

Spencer Wade, AdWords, G+ & WebSearch Platinum Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here
Find me on: Google+ | Twitter | Directory | Partner

Re: Can't insert images into forum posts

Explorer ✭ ✭ ☆
# 7
Explorer ✭ ✭ ☆
Okay cool the next post will either be happy puppies or totally blank Smiley Very Happy

Re: Can't insert images into forum posts

Top Contributor
# 8
Top Contributor
This has been a bug here in the past with select users. You can find some previous posts about this and at least one pretty recently.

-Tommy
Tommy Sands, AdWords Top Contributor | Community Profile | Twitter | Philly Marketing Labs
Did you find any helpful responses or answers to your query? If yes, please mark it as the ‘Best Answer.’

Re: Can't insert images into forum posts

Explorer ✭ ✭ ☆
# 9
Explorer ✭ ✭ ☆

JPEG:

JPEGpuppies.jpg

PNG:

 

Re: Can't insert images into forum posts

Explorer ✭ ✭ ☆
# 10
Explorer ✭ ✭ ☆
Ah so it works for JPEG, interesting.

Let me try one more - I'll save an earlier screenshot as JPEG and hopefully that'll work