AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Ads
3.8K members online now
3.8K members online now
For questions related to Google Shopping and Merchant Center. Learn to optimize your Shopping ads
Guide Me
star_border
Reply

Why Showing verified/Claim Error in spite of Verified/Cliam Success

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi

 

I am in process to Run PLA, and I created google Merchant A/c ..

 

URL get verified and Claim Success...

 

but  At FEED Menu  sowing error...

 

  • website URL not claimed -  5 error
  • missing registered URL - 5 error

Even After One Week I  could run Campaign .. Is it a google merchant BUG or I made some  mistake.looking for suggestion and help

 

thanks

Re: Why Showing verified/Claim Error in spite of Verified/Cliam Succes

Participant ✭ ✭ ☆
# 2
Participant ✭ ✭ ☆

Hi Jerry, 

 

Without seeing your set-up its hard to say if you have made an error or not. 

 

However, to further guide you, please check the following.

 

Your URL found within the link attribute matches that of the URL within your General Settings area of your Google Merchant Center Account - Left Hand Menu > Settings > General .... Look for the "What's your website? optional" 

 

This must match exactly, so if you have claimed http://www.mysite.com, your links must read http://www.mysite.com/itemlink and not http://store.mysite.com or similar.

 

Look at your feed and check for any spacing, spelling mistakes etc.. 

 

If all this is correct, please contact a member of Google staff for assistance with your account.  We are limited here in the community as we are unable to modify or view your account and settings, however, I am sure someone on the AdWords team will be able to further advise you on rectifying your situation.

 

https://support.google.com/adwords/answer/8206?hl=en&hlrm=en

 

If this or an alternative post has provided you the answer you require, "please accept as solution" to further assist and direct others.

 

Tom

Re: Why Showing verified/Claim Error in spite of Verified/Cliam Succes

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Dear Tom

Thank you very much for your Help .. I checked all the Set up at setting I do not have any Sub-domain.. and no error at FEED.... only Verified/claim error. and both are showing at setting as "verified" below URL...

Any way thank you very much ..