AdWords
2.2K members online now
2.2K members online now
For questions related to Google Shopping and Merchant Center. Learn to optimize your Shopping ads
Guide Me
star_border
Reply

Shppoing Campaign Not Getting Impr/Clicks For a Month

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi All,

 

I Am running PLA (Now Shopping) campaigns for more than a year but It's almost a month since I last recieved impressions and clicks. No stats from 4th of July while campaing is active, no alert message, no email from Adwords. I am sure I haven't changed anything, even double checked the campaign and settings. In Short, I don't know what happened to that campaign.

 

However, there is an issue though. In Adwords editor (Not in Browser interface), there is a warning message for each adgroup: Your adgroup contains no active targeting criteria, please create a new criterion (such as a keywrod) or change the status of the existing criterion to "Enabled".

 

Please note that the above warning were showing prior to 4th of July as well but the shopping ads were runing fine at that time without any issue.

 

Can some one help?

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Elliot W
September 2015

Re: Shppoing Campaign Not Getting Impr/Clicks For a Month

Google Employee
# 2
Google Employee

Hi Elliot,

 

Thanks for posting! You mentioned that the products simply stopped serving on July 4th - have you checked your Merchant Center account? Is your data feed up-to-date and are your products approved? 

 

You might need to re-upload your data feed as it may have expired on July 4th, or there might be an issue with product disapprovals. That's where I'd start!  

 

Does anybody else on the Community have any additional advice for Elliot? 

 

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Elliot W
September 2015

Re: Shppoing Campaign Not Getting Impr/Clicks For a Month

Google Employee
# 2
Google Employee

Hi Elliot,

 

Thanks for posting! You mentioned that the products simply stopped serving on July 4th - have you checked your Merchant Center account? Is your data feed up-to-date and are your products approved? 

 

You might need to re-upload your data feed as it may have expired on July 4th, or there might be an issue with product disapprovals. That's where I'd start!  

 

Does anybody else on the Community have any additional advice for Elliot? 

 

Re: Shppoing Campaign Not Getting Impr/Clicks For a Month

Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆

This is the reason of only your feeds which is not updated. Feed are valid for a month. You should update your feed every month..at least extend date only if all products are the same price, features etc. Update feed and wait for approval. This process will take 48 hours.

Re: Shppoing Campaign Not Getting Impr/Clicks For a Month

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Thanks Rachel,

There was a problem in Mechant Center. I am fixing it.