AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Ads
3.3K members online now
3.3K members online now
For questions related to Google Shopping and Merchant Center. Learn to optimize your Shopping ads
Guide Me
star_border
Reply

Images are not crawling in Google Merchant Center

Explorer ✭ ✭ ✭
# 1
Explorer ✭ ✭ ✭

I Submitted a data feed of couple of products around about 2 weeks ago. All items are insearted and every think is ok instead of one thing.

 

Data Quality shows that "Images cannot be crawled because of robots.txt restriction"

 

I allowed Googlebot-Image and also Googlebot to crawl images and if I fetch image url's it's status is ok and I also submitted all images to index but merchant still showing the same issue.

 

Here is robots.txt file http://riderwear.net/robots.txt

 

Any help will be appreciated.

 

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Nouman T
September 2015

Re: Images are not crawling in Google Merchant Center

Explorer ✭ ✭ ✭
# 3
Explorer ✭ ✭ ✭
Hi Diogo,

It is Active now actually Robots.txt was ok. Google was able to crawl the images after the changes made to robots.txt but Google takes longer than 2 days to active PLA’s so I thought Google was still not able to crawl images.

Thanks for your reply though, I appreciate it.

Nouman

View solution in original post

Re: Images are not crawling in Google Merchant Center

Explorer ✭ ☆ ☆
# 2
Explorer ✭ ☆ ☆
Hi Nouman,

Does that happen to every single image, or to specific ones?

If it's for every image and if you have them all on the same folder, you are probably not allowing Google to crawl it.

My guess would be this:
Disallow: /media/

Diogo
Marked as Best Answer.
Solution
Accepted by topic author Nouman T
September 2015

Re: Images are not crawling in Google Merchant Center

Explorer ✭ ✭ ✭
# 3
Explorer ✭ ✭ ✭
Hi Diogo,

It is Active now actually Robots.txt was ok. Google was able to crawl the images after the changes made to robots.txt but Google takes longer than 2 days to active PLA’s so I thought Google was still not able to crawl images.

Thanks for your reply though, I appreciate it.

Nouman