Optimize
5K members online now
5K members online now
Understand the information in your Optimize reports and in your Google Analytics reports.
Guide Me
star_border
Reply

How to know if I have it installed properly

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi there. I don't know why, the number of sessions in my experiment are too much lower than the numbers in Analytics. Maybe I have a problem with my optimize code. How can I know if it's installed properly? It's no appear in the tag assistant. 

 

Thank you.

1 Expert replyverified_user

How to know if I have it installed properly

Top Contributor
# 2
Top Contributor

visit any page containing your Optimize container. Then look in your browser cookies: you should have a _gaexp cookie for your domain name.

VP & Chief Evangelist at Hub'Scan | Contact me
Level 80 Digital Analytics Warrior, KPI Therapist and Keeper of the One True Tagging Plan

How to know if I have it installed properly

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Thank you. It could be posible that Optimize is working for some users and not to other? I don't know how to explain the traffic difference between Optimize and Analytics... Thanks again.

How to know if I have it installed properly

Top Contributor
# 4
Top Contributor

Optimize is only getting triggered for a portion of your traffic, as defined in the experiment (50% for instance for simple A/B)

The more variations you add, the more you dilute that number.

VP & Chief Evangelist at Hub'Scan | Contact me
Level 80 Digital Analytics Warrior, KPI Therapist and Keeper of the One True Tagging Plan

How to know if I have it installed properly

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

I have: 

Percentage of visitors to target=>100%
So if I aggregate the sessions of the original and all my variations I haven't got 100% of the analytics sessions