Analytics
4.9K members online now
4.9K members online now
Learn how to set up goals and Ecommerce tracking, verify accuracy of attribution traffic sources, and discuss funnel visualization, Multi-Channel Funnels, the Goal Flow Report, and Enhanced Ecommerce
 
Guide Me
star_border
Reply

Medium disappears over process

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Dear lovely community, have an issue that am not able to track down.

As customers come to page they get the Source/Medium set and all seems nice (see image, row 1).
After completing goal the Medium is lost and additional row appears (see image, row 2)
Would still think that of 1388 sessions 271 ended with goal completion (see image, column "goal completions").

GA_tracking.png

Where could I have gone wrong?

Re: Medium disappears over process

Explorer ✭ ✭ ✭
# 2
Explorer ✭ ✭ ✭
Hello Kenk,
I think Goal Completion metric signifies the number of individual Goals not sessions.From the above snapshot it is clear that the no.1 source of your website produced 1388 sessions but none of them converted into a single goal.

But your no.2 source which has got total 271 sessions has produced 42 individual Goals separately.It is the source which are making you money.You should stress more on it.

Despite the highest traffic sending,The source 1 has no relation with this .
Hope it helps
Thanks

Re: Medium disappears over process

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Suomik,

The case is more complicated. In the picture have just actually filtered out one specific affiliate, lets call it MyAffiliate123.

So as leads form this affiliate land on the page session is started as MyAffiliate123/Affiliate. and when goal is completed it is registered as MyAffiliate123/(not set).
All the traffic in both cases is from same URL (same UTM source and medium). The 271 is actually already counted in to 1388 also.

Regards.

Re: Medium disappears over process

Explorer ✭ ✭ ✭
# 4
Explorer ✭ ✭ ✭
So you can try a new different UTM code and test it if it shows an error?

Re: Medium disappears over process

Explorer ✭ ✭ ✭
# 5
Explorer ✭ ✭ ✭
Hello
If you see (not set) showing up as the source or medium, it is likely from a mis-tagged link..

Try a new utm code,test it in real time in Google analytics.If it works fine it will also work in future reporting.

Thanks