AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Analytics
2K members online now
2K members online now
Learn how to set up goals and Ecommerce tracking, verify accuracy of attribution traffic sources, and discuss funnel visualization, Multi-Channel Funnels, the Goal Flow Report, and Enhanced Ecommerce
 
Guide Me
star_border
Reply

Data is not being received after 02/26/2016

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

The website I have been monitoring has stopped receiving data and traffic after 02/26/2016.

The only known change to this site was a password change on the log in.

I have installed the Chrome GA debugger: from a previous forum help post but it has not made a difference.

There were no other known changes. Does anyone have any more help for this?

 

Thank You

1 Expert replyverified_user

Re: Data is not being received after 02/26/2016

Rising Star
# 2
Rising Star
Hey there,

Try accessing your website from your phone and see if you can see the visit on the real time report.

If not check your filters, an incorrectly configured filter may exclude all data. You should also check if the correct tracking code is inserted sometimes, it is removed after changes on the website template, plugins, etc

Hope it helps,
Google Analytics Rising Star | Was my response helpful? If yes, please mark it as the 'Best Answer.' Learn how here!
Analytics Consultant at Carloseo.com - Find me on Twitter | Email me

Re: Data is not being received after 02/26/2016

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
No real time visit was see when accessing the site from my phone. Also there are no filters installed. I see in the view page source on the homepage that google analytics code is still installed in the code, so it has not been removed. Can it be anything else?
Thank You

Re: Data is not being received after 02/26/2016

Explorer ✭ ✭ ☆
# 4
Explorer ✭ ✭ ☆
can you provide the site URL so we can have a look?
if GA is on every page and you have not filtered anything then all should be well.

Re: Data is not being received after 02/26/2016

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Re: Data is not being received after 02/26/2016

Follower ✭ ✭ ☆
# 6
Follower ✭ ✭ ☆
Hi Central Illinois -

There seems to be two problems here:

1. Your tracking code is placed right at the bottom of the page. Here is a Google doc to explain where to put it - https://support.google.com/analytics/answer/1008080?hl=en

2. Your tracking code does not contain any tracking ID. Without the tracking ID, it won't know where to send the data to.

My suggestion is that you re-look the implementation and follow the instructions in the link above.

Cheers,
Tiaan

Re: Data is not being received after 02/26/2016

[ Edited ]
Explorer ✭ ✭ ☆
# 7
Explorer ✭ ✭ ☆

Hi

You are getting these two errors form tag assistant:
Invalid or missing web property ID
Non-standard implementation

Basically right now your code is not working so it has nothing to send to GA.
Go back to step by step install guide and do it again

pretty much you get the code and paste it right before the closing head tag
so if you go to your site and hit CTRL U
then CTRL F then look for </head> you should paste the code right before that
[unless you are using Google Tag Manager then it's different and use the google help guide for that]

does that all make sense?