Analytics
1.9K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Zero visits in google analytcis

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello,

 

Since a few days ago google analytics show zero visits.  My site is based on wordpress and I have installed the google analytics plugin.

I've restarted the plugin and still does not work.

 

Any idea what I can do?

 

Thank you

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author iñaki e
October 2016

Zero visits in google analytcis

A T
Participant ✭ ✭ ✭
# 5
A T
Participant ✭ ✭ ✭

Thanks.

 

Data is being sent to UA-0000000-0 and UA-50572296-8 .

 

Please check your plugin.

 

Also make sure no filters are added to the GA view that may be causing the issue.

 

Also you can use this GA debugger: https://chrome.google.com/webstore/detail/jnkmfdileelhofjcijamephohjechhna

 

View solution in original post

Zero visits in google analytcis

A T
Participant ✭ ✭ ✭
# 2
A T
Participant ✭ ✭ ✭

web site url?

 

Zero visits in google analytcis

[ Edited ]
Rising Star
# 3
Rising Star

Could you place here a link to your site? I can take a quick look.

 

Did the GA plugin installation work as intended?

 

If you're not excluding traffic from your own IP address, you can also test by going to your site and reloading/refreshing pages several times and check the Real Time reports to see if hits show up there. 

 

Zero visits in google analytcis

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

My site is instrumentationandcontrol.net

 

yes, the plugin has no errors.

Marked as Best Answer.
Solution
Accepted by topic author iñaki e
October 2016

Zero visits in google analytcis

A T
Participant ✭ ✭ ✭
# 5
A T
Participant ✭ ✭ ✭

Thanks.

 

Data is being sent to UA-0000000-0 and UA-50572296-8 .

 

Please check your plugin.

 

Also make sure no filters are added to the GA view that may be causing the issue.

 

Also you can use this GA debugger: https://chrome.google.com/webstore/detail/jnkmfdileelhofjcijamephohjechhna

 

Zero visits in google analytcis

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

I've reinstalled the Google Analytics plugin from Kevin Sylvestre and now it seems to work. I'll wait totomorrow to know if everything is working well.

 

Thank you.

Zero visits in google analytcis

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

Thank you very much for your help.

Zero visits in google analytcis

A T
Participant ✭ ✭ ✭
# 8
A T
Participant ✭ ✭ ✭

Happy to help. :-)

 

Zero visits in google analytcis

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

Do you know how to avoid send information from UA-0000000-0?

Zero visits in google analytcis

A T
Participant ✭ ✭ ✭
# 10
A T
Participant ✭ ✭ ✭

Do view source on page and you will see where it is occurring.

 

I think it is coming from plugin.

 

plz try: https://deconf.com/ask/question/do-i-have-duplicate-google-analytics-installed-on-my-site/

 

Please like and accept as solution if it helped.