Analytics
3.5K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Traffic not showing up for one of my properties, but real-time data is working

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

 

I have a number of properties, but Analytics isn't working on my newest property. I ran the GA debugger and the site sending the correct tracking ID to Google. I'm sure I have the ID inserted in the website, but I'm not seeing any traffic. My other sites are working fine. I've had the new site up and GA installed on it for several days but I'm still not seeing any traffic on it.

 

However, I am seeing the real-time traffic when I visit the website. So I'm not sure why the regular traffic data isn't showing up. 

 

Any help would be much appreciated. Thanks!

Re: Traffic not showing up for one of my properties, but real-time data is working

Follower ✭ ✭ ☆
# 2
Follower ✭ ✭ ☆
Hi Paul S -

This might be a simple question, but are you sure there are no filters prohibiting your data to show in this profile?

If possible - can you post the website URL here so that we can debug your setup?

Thanks,
Tiaan
Marked as Best Answer.
Solution
Accepted by topic author Paul S
March 2016

Re: Traffic not showing up for one of my properties, but real-time data is working

Participant ✭ ✭ ☆
# 3
Participant ✭ ✭ ☆
Hi Paul,
Check the filters on that profile. Go into Admin on the top right and check the Filters tab on the profile.

Filters are not applied to real time data.

So what you're seeing here is data being filtered out from the profile, but still showing up in the real time.

Hope this helps.

Thanks

Re: Traffic not showing up for one of my properties, but real-time data is working

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Thanks Tiaan and Santosh. There was no filter, but my web developer changed something in the code and now the traffic is being recorded. (I checked the filters and I didn't have any in place.)

Re: Traffic not showing up for one of my properties, but real-time data is working

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Do you know what your web developer changed? I had the same problem where the Audience data suddenly dropped away to zero a while ago on one of my properties, but there is real time data available and hits etc. So I removed a filter today (that I guess I must have added as I'm learning and experimenting on the go). I now have no filters as all I want is to see if people are using my site in general. Does it take time for this to take effect?