Analytics
536 members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Scheduled emails suddenly stopped running

Follower ✭ ☆ ☆
# 1
Follower ✭ ☆ ☆

Good day

 

I have a number of websites that are being tracked by Analytics, with scheduled emails running. Some have been running for several years. All of a sudden my clients are not receiving their reports. I have also tested reports to myself, and they are not coming through.

 

Does anyone know what the problem could be?

 

Many thanks

Ian

Re: Scheduled emails suddenly stopped running

[ Edited ]
Participant ✭ ✭ ✭
# 2
Participant ✭ ✭ ✭

Hi Ian,

You need to go to your account view's settings in the Admin panel and check the Scheduled Email settings at the very bottom of the right column. There you can see which reports are automated where the reports are sent.

If your clients have accidentally opted out of emails receiving GA reports, then it's pretty hard to get them back to the list. The only way around is to use another email address.

This has been a bug in Analytics for a long time - I guess there is still no opt-in available for this situation.

 

You should check the account history as well. Maybe someone has changed the setting during the last months that has an impact. Here are the instructions: https://support.google.com/analytics/answer/2949085?hl=en

Hope this helps.
Taavi

Re: Scheduled emails suddenly stopped running

Follower ✭ ☆ ☆
# 3
Follower ✭ ☆ ☆
Hi Taavi

The settings for the scheduled emails are as they have always been. I'm talking about over 75 customer sites here, and all of them suddenly stopped. Checked a few accounts and the emails are still there, not expired, and they should be running - but nothing received on my clients' side.

Thanks for the help so far :-)

Re: Scheduled emails suddenly stopped running

Participant ✭ ✭ ✭
# 4
Participant ✭ ✭ ✭
I guess, you're also managing a huge number of AdWords accounts.
You should contact your local AdWords support: https://support.google.com/adwords/answer/8206?hl=en

I am pretty sure that they will figure out the reason if you create a ticket. Probably, they will have an access to your accounts as well and it's a bit easier to figure out the root cause.

Hope that it helps.
Taavi

Re: Scheduled emails suddenly stopped running

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
Update on the problem: I have logged a call with Google, they are investigating but nothing so far. In the meantime I've tested with another gmail account and I CAN generate an emailed report. I am thus certain the problem lies with my primary analytics account, and have asked the Google consultant to look into this.

Re: Scheduled emails suddenly stopped running

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭
FWIW I also have this problem, although I only have 2 domains. The emails stopped in May (i.e. I got April's but didn't get May's) on both domains.

Re: Scheduled emails suddenly stopped running

Follower ✭ ☆ ☆
# 7
Follower ✭ ☆ ☆
Hi there, roughly the same time that my reports stopped. I've moved half of my reporting to my backup user, and they are running smoothly. Google support has been great but no solution as yet.

Re: Scheduled emails suddenly stopped running

Participant ✭ ✭ ✭
# 8
Participant ✭ ✭ ✭
Hi Ian,

Let us know, if you got the solution. There are lots of people struggling with the same problem.

Thanks,
Taavi

Re: Scheduled emails suddenly stopped running

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭
Ian

How have you moved your reporting to the backup user?

Beemer
Marked as Best Answer.
Solution
Accepted by topic author Ian N
August 2016

Re: Scheduled emails suddenly stopped running

Follower ✭ ☆ ☆
# 10
Follower ✭ ☆ ☆
Hi there

I created a second gmail id. Then I gave that ID full access to each account, after which I logged on with that account and set up new reports under that account. I then deleted all the reports from the first account.

For the second week running, all my reports have gone out. There is still no explanation why my original account could not run / email the reports.

Kind regards
Ian