Analytics
3.1K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Real time traffic urls shows with end "?wmode=transparent" NO Video embaded

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

I am using analytics in wordpress site for several years, but recently in the site I found all traffic in  Real Time > Overview report url with a parameter like "test-page/?wmode=transparent". So per I found in searching google it happens for embedded video or flash file in a page. There are thousands of page in this site but have only 1 youtube video in home page added 1 year ago. I see this  "test-page/?wmode=transparent" in any page visit in real time overview from last week. 

Please help to overcome the problem 

 

Thanks in advance 

 

 

 

Real time traffic urls shows with end "?wmode=transparent" NO Video embaded

Explorer ✭ ✭ ✭
# 2
Explorer ✭ ✭ ✭

Hi Palash,

 

This might be result of any plugin you recently install.
Please verify you wordpress setup for recent changes. Also check the source/medium of traffic to determine parameter is coming from within URL of particular source.
See your filter setup within analytics. Any recent filter changes resulted in embedded parameter ?

 

kind regards

Noman Karim

 

Real time traffic urls shows with end "?wmode=transparent" NO Video embaded

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hi Noman,

Thanks for the answer, I have deleted all recent plugins and also clear correspondence value from mysql of wp site. But still showing "/?wmode=transparent" in all pages. this shows traffic from all sources. 

 

Regards

Palash