Analytics
5.4K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Missing Analytics Set After Creating a New View

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi Everyone,

About a week ago I created a New Report View as per https://goo.gl/NAJNoj. The goal was to keep the current site data and create a report view for filtering out referral spam. Interestingly enough, what ended up happening is that when doing this, my analytics set got segmented i.e. when the new view was created, it truncated my analytics from "All Website Data" and the new "Filtered View" is tracking from this point. Pictures hosted on my Google Drive.

All Website Data: https://goo.gl/vYMhuy

Filtered View: https://goo.gl/5tiaXD

 

Is there a way to merge these views back into "All Website Data"?

I've created new views before when testing new filters or for reporting on specific data sets and have never come across this issue. Where did I go wrong?

 

Thanks in advance for all your help!

 

 

1 Expert replyverified_user

Re: Missing Analytics Set After Creating a New View

Top Contributor
# 2
Top Contributor
Hi,

Unfortunately there is no way to recover the missing data from the other view. Do you have any filters set up on the "All Website Data" view?

Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital

Re: Missing Analytics Set After Creating a New View

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Arnold,
Thank you for the quick reply. The only filters set up on the AWD view is an exclusion for our company's IP address. It was employed months ago.
For the sake of education, what exactly did I do incorrectly to receive this result?