Analytics
3.1K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

GA not reporting any stats

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

Over the last days, GA seems to no longer track my stats.

I think I have the code correctly installed, as GA Debugger is working, 'Send Test Traffic' button is also working and Tag Manager is also assuming the analytics code.

 

What am I missing here?

Website: http://www.lisboatritahtlon.com

 

Thanks,

Tiago

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Tiago S
February 2016

Re: GA not reporting any stats

Top Contributor
# 2
Top Contributor

Hi Tiago :-)
"... and Tag Manager is also assuming the analytics code"
There is no indication that tag manager is installed. Are you maybe meaning Tag Assistant?

From  what i can tell the tracking code is installed via the following external js file 9e398dc99ff5be4b4da5ffd90fae6228.js
Is your GA property tracking id UA-62342836-1?

 

Have any filters been applied to the GA View?
If so, was the initial default View left intact without any filters applied?

 

Has it been more than 48hrs since data has tracked in the reports. Normal latency is 24-48hrs and sites that get a lot of traffic can also end up with delays of up to two days in report processing and freshness

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Tiago S
February 2016

Re: GA not reporting any stats

Top Contributor
# 2
Top Contributor

Hi Tiago :-)
"... and Tag Manager is also assuming the analytics code"
There is no indication that tag manager is installed. Are you maybe meaning Tag Assistant?

From  what i can tell the tracking code is installed via the following external js file 9e398dc99ff5be4b4da5ffd90fae6228.js
Is your GA property tracking id UA-62342836-1?

 

Have any filters been applied to the GA View?
If so, was the initial default View left intact without any filters applied?

 

Has it been more than 48hrs since data has tracked in the reports. Normal latency is 24-48hrs and sites that get a lot of traffic can also end up with delays of up to two days in report processing and freshness

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: GA not reporting any stats

Follower ✭ ✭ ✭
# 3
Follower ✭ ✭ ✭
Hi,

do you have some traffic on your website?
Always remember create view without any filters etc.

Do you see data in real-time data?

Your Analytics is in external script file https://support.google.com/tagassistant/answer/3059154?ref_topic=2947092#external_file

SH

Re: GA not reporting any stats

[ Edited ]
Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Thanks for the quick reply! Guess it was a filter.

 

I initially had a filter to exclude some traffic, but after changing a few settings on htaccess, the filter needed to be changed and I didn’t noticed that.

By the way... Sorry. Tag Assistant and not Tag Manager. :-) Yes, that’s my property code.

 

Many thanks for the help.

Tiago

Re: GA not reporting any stats

Top Contributor
# 5
Top Contributor
You're welcome :-)

Thanks
Bronwyn
Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here