Analytics
5K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Domain Name Reappears in /URLs in GA Landing Page Data

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

In Behavior > Site Content > All Pages (and also in Landing Pages),
my domain reappears this way:

Pages: 
-/ 
-/www.domain.com 
-/https://www.domain.com/inspiration 
-/https://www.domain.com/contact-us 
-/https://www.domain.com/auctions 

Why and What kind of sorcery is this?

Steps Taken so far:
1) Checked View settings if I have domain name entered in the Default Page field. - Nothing Found (its blank)
2) Checked for Various Filters - No Filters have been added ever
3) Checked for double insertion of GA Code. - Not the case
4) Checked for Google Tag Manager issue. - Not using GTM

Thanks in advance Smiley Happy:)

1 Expert replyverified_user

Domain Name Reappears in /URLs in GA Landing Page Data

Top Contributor
# 2
Top Contributor

Hi,

 

Did you modify your tracking code in any way? Please try to reinstall it from the GA Admin -> Property -> Tracking Info -> Tracking Code.

 

If you can post your site URL we can check if everything is OK with your tracking setup on the website.


Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital

Domain Name Reappears in /URLs in GA Landing Page Data

[ Edited ]
Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

here's the URL - www.awfis.com

no modification was done to GA.

 

Pages appears as follows iBehavior > Site Content > All Pages
-/ 
-/www.awfis.com 
-/https://www.awfis.com/inspiration 
-/https://www.awfis.com/contact-us

Domain Name Reappears in /URLs in GA Landing Page Data

Top Contributor
# 4
Top Contributor

Hi,

 

The problem is caused by having a duplicate GA tracking code implementation.

In your theme there is additional GA code in the file below:

https://www.awfis.com/wp-content/themes/awfis/js/scripts.js?ver=5.1.3

It is sending additional pageviews and it messes up your data in GA.

It seems that the theme has Google Analytics integration and you've added another instance of the tracking code.

I'd suggest you to remove the code you added and we'll see if the theme's implementation is working correctly.


Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital