Analytics
2.1K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Discrepancy in data when running same report post September

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Every Month I run the same report for Audience Overview. I change the date and check a few previous months / years to ensure its all ok. For the last few years its worked fine, until this September that is.

 

Process

  • Click Audience
  • Click Overview
  • Set Date range for the last month
  • Export to Excel

This month I was checking some previous figures as i normally do and the figures are way different for Sessions and Users.

  • 2013 (Sessions)
    • August Result - 111,067
    • September Result - 128,146
  • 2014 (Sessions)
    • August Result 106,111
    • September Result 121,332
  • 2015
    • August Results - 174,261
    • September Results - 205,301

I get there will be some discrepancies but this is way out.

 

Have there been any changes to the way Analytics calculates sessions / Users?

 

Thanks

 

 

 

 

Discrepancy in data when running same report post September

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

Looking back now I probably should have explained it better.

In August 2016 I ran the report for all sessions in 2013 and got 111,067 sessions

In September 2016  I ran the same report for all sessions in 2013 and got 128,146 sessions

 

The same again for 2014 and 2015. None of the data should have changed.

 

Its not a major issue just not sure why the reports were pulling different results on the same dataset. 

 

Thanks 

Discrepancy in data when running same report post September

Participant ✭ ✭ ✭
# 3
Participant ✭ ✭ ✭

Ok, I see. If you analyze it now once again, are the results the same as they were in September?

 

Are you sure that you looked at the same View in September and none of the advanced segments were applied?

 

To be honest, this seems really weird, though.
Taavi