Analytics
1.9K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Data mystery...I am hugely stumped with this one. Possible bug???

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I have a very strange problem, and I'm hoping someone can offer some advice...

 

Long story short, I was noticing some data inconsistencies when pulling via the API, and I tracked it down to a problem with the date 11/13/2016.  It seemed that no matter what data I pulled for that date, it would be sampled.  The odd thing is that there is nothing anywhere in my data on that day (or surrounding days) out of the ordinary.  No spike in traffic.  No spike in events.  No spike in conversions.  It's a Sunday, in fact, so there's even less activity than a normal day.  I checked this all in my raw/unfiltered profile, just to be certain.

 

Here's where things get weird...

 

In trying to troubleshoot this, I went to the plain ol' Audience Explorer report.  No filters.  No segments.  Nothing.  Below, you can see that for an isolated date of 11/13/2016, there is slight sampling going on:

ga1.png

 

 Now, if I take a 2-week period that includes 11/13/2016, sampling goes away:

ga2.png

 

In fact, I can run years of data on this report with no sampling:ga3.png

 

 It is only when that date is run in isolation that I get sampled.  As a point of fact, I tried several other random isolated dates (both around 11/13/2016 and nowhere near it), and there is never sampling.

 

Any ideas???

 

To show just how far off of the sampling data limits I am for that 11/13/2016 time period, here are graphs of my Sessions, Pageviews, and Events over a 2-week time period, with 11/13/2016 in the middle:ga4.png

 

 

ga5.png

 

 

ga6.png

 

 

1 Expert replyverified_user

Data mystery...I am hugely stumped with this one. Possible bug???

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

Bumping this, in hopes of visibility from someone who can help.  Thanks.

Data mystery...I am hugely stumped with this one. Possible bug???

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Bueller?...

Data mystery...I am hugely stumped with this one. Possible bug???

Rising Star
# 4
Rising Star

Matt,

 

I cant recreate this in any way.  Not across multiple accounts.  Why don't you report here as a bug:

 

https://issuetracker.google.com/issues?q=componentid:187400%2B

 

Best,

 

Theo Bennett

Analytics Evangelist at MoreVisibility | Contact Me
Connect on LinkedIn

Data mystery...I am hugely stumped with this one. Possible bug???

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Thank you!  I was not aware of that issue tracking system.  I have submitted the bug there.  Much appreciated.  :-)