Analytics
2.4K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Data by month not matching to Quarter total in standard report - why??

Follower ✭ ☆ ☆
# 1
Follower ✭ ☆ ☆

GA mobile overview report (standard report), segment just for organic - if I look at the total for Q1 2016 and then look at Jan, Feb. Mar separately and add up Jan + Feb + Mar, it doesn't match the total for Q1 report - each report shows 100% of traffic, so it's not a sampling issue.

 

Why is GA is not adding up to it's own reported numbers in standard reporting and when no sampling is happening? - this is frustrating.

 

Can someone please provide a reason WHY?

2 Expert replyverified_user

Re: Data by month not matching to Quarter total in standard report - why??

Top Contributor
# 2
Top Contributor
You didn't state which metrics don't line up...? Sessions? Users? Pageviews?
Mike Sullivan, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

Re: Data by month not matching to Quarter total in standard report - why??

Follower ✭ ☆ ☆
# 3
Follower ✭ ☆ ☆
In this case I was looking at sessions, thank you for asking.

Re: Data by month not matching to Quarter total in standard report - why??

Top Contributor
# 4
Top Contributor
The report is segmented and filtered -- mobile and organic sessions only. When you say the reports are showing 100% of the traffic, what makes you think that? What is the total session count for the entire property (all devices, all sources) over those three months? If the number is over 250,000, it is possible sampling is involved.

How far off are the numbers? Are you imposing any other filtering or segment rules?
Mike Sullivan, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

Re: Data by month not matching to Quarter total in standard report - why??

Follower ✭ ☆ ☆
# 5
Follower ✭ ☆ ☆
What makes me think it's 100% of traffic is that up by the date, in each report I mentioned, it SAYS 100%. The numbers differ by many hundreds. No, sampling is not the problem. Thought I made all of this clear in the original post.

Re: Data by month not matching to Quarter total in standard report - why??

Top Contributor
# 6
Top Contributor
Just had to clarify exactly what you did and where the information came from; many people misinterpret something they see in the interface.

Interesting -- I thought I saw the same problem with my own site, but can't recreate it again. Did you try simply resetting the dates for the Q1 to Jan 1 thru Mar 31st? When I did it the first time, selecting the Mar 31st date didn't 'take' and the numbers were up to yesterday but since the calendar only showed the three months, it wasn't obvious that I had the wrong date range. Are your Q1 numbers repeatably different?

Mike Sullivan, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.

Re: Data by month not matching to Quarter total in standard report - why??

Follower ✭ ☆ ☆
# 7
Follower ✭ ☆ ☆
Yes, definitely repeatedly different numbers, and yes, I"m absolutely sure I chose the correct dates. I had a co-worker reproduce the same reports and see the same lack of jan, feb, mar numbers individually not matching jan to mar date range. I reproduced the reports repeatedly across a couple of days. I guess it's "just another GA quirk" but it really seems like it shouldn't be when there's no sampling happening. Jan-Mar should match Jan+Feb+Mar when segmenting for organic (doesn't happen without segmenting) but again, the numbers are far below sampling so just because I set jan-mar vs. jan, then feb, then mar - it should add up, but doesn't. Really hard to supply these numbers to a client with "sorry, GA has weird quirks, and this is one of them".

Re: Data by month not matching to Quarter total in standard report - why??

Rising Star
# 8
Rising Star
David I just segmented my data for one of my small accounts to only "include contains organic" I went into the Mobile Overview report and looked at my data for only January, only February, and then only March.
Device Category January February March
Desktop 36 42 49
Mobile 7 7 7
Tablet 0 3 4

I then went in and set my date range to January 1 to March 31, 2016
Desktop = 127
Mobile = 21
Tablet = 7

My reports balanced for the same period it did not matter if I did it by the month or by the quarter. I did not filter by device type only by organic so my segmented filter was as follows:
Advaced-->Conditions-->Medium-->Contains-->organic

That was all I did can you confirm if you did more or less in your segment that you created.

Re: Data by month not matching to Quarter total in standard report - why??

Follower ✭ ☆ ☆
# 9
Follower ✭ ☆ ☆
Post respondents: please excuse extremely late reply, I was on vacation, then absolutely buried at work.

I did NOT set up a new segment, I used the BUILT IN organic segment:

Please also note as I said before, in all cases GA is NOT sampling (showing 100% of sessions.

I just rechecked the data mismatch, and here's how it looks:

Sessions by month
Jan 31,999
Feb 33,420
Mar 36,868
TOTAL 102,287

Sessions by Q1 (date set to Jan-Feb) 101,349

Difference: -938

I can see no reason why a built-in segment and no sampling for a relatively short time period (1 month and 3 months respectively) would add up differently.

Looking forward to knowing why data is mismatching.

Thanks.
David

Re: Data by month not matching to Quarter total in standard report - why??

Follower ✭ ☆ ☆
# 10
Follower ✭ ☆ ☆
PS: I forgot to reiterate that the segment I'm using, BUILT IN GA SEGMENT, is organic.