Analytics
2.2K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Only my original experiment variation is showing up on the experiment report. I'm seeing a note about the other two that says: 

Note: Two experiment variants do not appear in the table.
The following 2 experiment variants have had no sessions:
Variant B
Variant C
The strange thing is that other than this data, my Google experiment seems to be working properly, I am seeing the variations appear when I am on an unblocked IP and in various browsers.
 
The experiment has been running for 10 days and it seems like my code is valid, but I must be missing something if there isn't any data for the variations. I have "Distribute traffic evenly across all variants" set to "on"
 
The website is https://exosite.com. This homepage is the original and the variants are https://exosite.com/var2 and https://exosite.com/var3
 
Thanks in advance for any support you can provide! 

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

Hi Jacey,

 

Is that resolved now? I am facing the same issue with one of the AB test I have configured. Please share if you have done any fixes.

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Would also love to know, i appreciate this is an old thread 

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Hi Jacey,

 

I have same issue, I have started similar experiment no data recorded . Can you help me on it if its been resolved ?

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Also encountering the exact same issue scenario. What was the fix?

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Sorry everyone, I never received a fix for this. Still waiting for some help! 

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

Thanks for the update all the same.

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭

Indeed the same here. 

Feels a bit like they did a big update but have abandoned it again?

Content Experiment Variants not showing any sessions

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

Hi, running into the same issue.  I'm running the experiment in Optimize (free version) but not seeing any sessions.

 

Any help would be greatly appreciated!