Analytics
5.3K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Can't find Site's Content anywhere

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello! First-time posting for me here. Sorry for the really dumb question, but I feel like a basic thing is missing from my analytics account: content, viewable by URL, with data like session/users etc. 

 

I can only find this info for the entire site, not by landing page.

 

Normally, this is under Behavior > Site Content or simply under Content. But can't find it...

 

any help for the clueless?

 

thanks!

Joy V

 

 

 

 

 

 

1 Expert replyverified_user

Re: Can't find Site's Content anywhere

[ Edited ]
Rising Star
# 2
Rising Star

Go to Behavior-->Site Content--> then choose the one you want Landing Pages, All Pages, Content Drilldown, or Exit Pages.

 

Make sure you have the Reporting Tab selected near the top of the page and not Customization.

 

I

Re: Can't find Site's Content anywhere

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
I'm saying I don't have that option in the navigation - - there is no "site
content" under Behavior.

Re: Can't find Site's Content anywhere

Rising Star
# 4
Rising Star
What permissions do you have for that view, sounds like you may only have collaborate and you will need at least read&analyze.

Re: Can't find Site's Content anywhere

Rising Star
# 5
Rising Star
Ok well that is not the problem you can not set Collaborate unless Read&Analyze is also selected, and just Read&Analyze alone still allows me to see the reports under Behavior-->Site Content. So have you tried a different browser to see if it is a browser related issue.
Marked as Best Answer.
Solution
Accepted by topic author Joy V
March 2016

Re: Can't find Site's Content anywhere

Rising Star
# 6
Rising Star
Joy I have been trying to duplicate this on my end and no luck, that report option is always present. I do not see anyway to delete the standard reports at least in my instance. Did you ever try loging into your account from a different browser, or clearing your cache and history, or even trying a new computer altogether.

Re: Can't find Site's Content anywhere

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭
Thanks for looking into this!

I was able to find it by searching for "site content" in the search panel, and I saved it to my shortcuts, and then followed a similar process for all other relevant content links, such as "content drilldown" and "landing pages." (I had a colleague send me a screenshot of their view, and then searched based off that.)

So, I think I'm OK for now--I can at least access the data, even if it's not navigable by normal left-hand menu. Thank you for helping.