Analytics
2.2K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

[Bug Report] Apostrophe in property name breaks "Properties & Apps" overview

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi there!

I've got three properties for a Steam game which has an apostrophe in the name. I'm using Internet Exploder 11 (sadly). When I click one of the properties in the "Properties ampersandamp; Apps" overview, it replaces the apostrophe with an ampersandamp; (in all three properties at the same time) and does not load the dashboard for the property. When I click it again, another ampersandamp; is added.

I've attached a screenshot to show where I'm clicking and what I mean. Let me know if you need further repro steps!

This text box seems to be doing the same, by the way -- I am unable to use the ampersand in this post.

(Also, goodness you've made it hard to report bugs Smiley Indifferent)

Juney

 

Can't seem to add an image to this post either, so here's a link:

http://img.photobucket.com/albums/v114/Juney/IansEyesApostropheBreaksPropertiesandApps_zpssdteehjc.p...

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Juney D
July 2016

Re: [Bug Report] Apostrophe in property name breaks "Properties & Apps" overview

Rising Star
# 2
Rising Star
Hi Juney,

Unfortunately there is a problem for some users that does not allow them to post images (I'm one of them grrrr...).

Also your bug reports here will wither and die. Smiley Sad Please post here:

https://code.google.com/p/analytics-issues/issues/list

That said, have you considered just removing the apostrophe from the name? It will have no impact on reporting.

Best,

Theo Bennett
Analytics Evangelist at MoreVisibility | Contact Me
Connect on LinkedIn

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Juney D
July 2016

Re: [Bug Report] Apostrophe in property name breaks "Properties & Apps" overview

Rising Star
# 2
Rising Star
Hi Juney,

Unfortunately there is a problem for some users that does not allow them to post images (I'm one of them grrrr...).

Also your bug reports here will wither and die. Smiley Sad Please post here:

https://code.google.com/p/analytics-issues/issues/list

That said, have you considered just removing the apostrophe from the name? It will have no impact on reporting.

Best,

Theo Bennett
Analytics Evangelist at MoreVisibility | Contact Me
Connect on LinkedIn

Re: [Bug Report] Apostrophe in property name breaks "Properties & Apps" overview

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Theo!

Thanks for your reply Smiley Happy I've posted the issue in the issues list you linked to -- I was completely unaware such a thing existed, even though I did search. Hard to find, this stuff!

I'm not bothered by the issue as, when I'm on my work laptop, I can just use another browser and there I've (so far) never encountered the issue before. Plus, as long as I can get to my data, I'm generally fine with things like these, haha! I only posted to report the issue such that the right person could evaluate whether it's a bug worth fixing Smiley Happy

Thanks again,

Juney

Re: [Bug Report] Apostrophe in property name breaks "Properties & Apps" overview

Rising Star
# 4
Rising Star
Hey Juney,

You're welcome and thanks for posting the bug / feature. Smiley Happy

Best,

Theo Bennett
Analytics Evangelist at MoreVisibility | Contact Me
Connect on LinkedIn