Analytics
5.4K members online now
Understand information in your reports and troubleshoot reporting issues such as self-referrals, (not set) data, and inaccurate information
 
Guide Me
star_border
Reply

Analytics Not Working For My Domain

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Just recently I went to check my analytics for one of my websites and see that is not providing data since January 9,2017. However there is still a lot of clicks and impressions being recorded in my webmaster tools account for this domain so I know it is receiving traffic.  If I set a date before January 9 2017, I see the previously recorded data is still there.  I have checked the page source of the domain and the tracking code is there before the closing head tag. Any ideas?

Analytics Not Working For My Domain

Explorer ✭ ✭ ☆
# 2
Explorer ✭ ✭ ☆

Hi @Paul S,

Just check with Google tag assistant plugin, if the code is firing properly to the same property.

Thanks,
Ritwik B

Analytics Not Working For My Domain

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Thanks but I cannot use chrome on my computer it always freezes up so I use firefox. Any other way to troubleshoot this issue?

Re: Analytics Not Working For My Domain

Explorer ✭ ✭ ☆
# 4
Explorer ✭ ✭ ☆

Hi @Paul S ,

Can you check the network requests by opening debugger (ctrl+shift+I) and filter by 'collect' and check if GA requests are successfully sent. Image below for ref:
Google Doubt 30.png

 

Thanks,

Ritwik B

Analytics Not Working For My Domain

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Ritwik, not sure what happened but it just started working on its own again.  Pretty sure I didn't do anything to help it along. Also tried the method you mention above and see the calls happening to confirm.  Maybe there was a browser issue or something. Still thought I would have seen data in my analytics admin dasboard though. In any case it is working fine now so I will go with it. Thanks for the support.