Analytics
2.2K members online now
2.2K members online now
Ask questions about filter set-up and issues with using filters in Google Analytics reports
 
Guide Me
star_border
Reply

Problems with setting up a include filter by hostname

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I set up a include filter using the hostname "www.test.com" this is how the host name comes up in the analytics report.

 

I used a predefined filter and when I verify the filter it doesn't work. I even let it run for a couple days to see if it collects anything.

 

This is how it looks like:

 

Include Only:  Traffic to hostname: That contains:

 

www.test.com

 

 

But nothing happens, I have tried variations of this "begins with" or "equals to" and even custom filter. 


Anyone ran into this problem before?

 

I know the host name is accurate because it matches the one on the GA report. 

 

BTW www.test.com is not the actually name because I cannot divulge that information. 

1 Expert replyverified_user

Re: Problems with setting up a include filter by hostname

Rising Star
# 2
Rising Star
Hi Francisco,

Are you sure that your hostname shows with www? you can try using test.com only. How are you verifying the filter?
Google Analytics Rising Star | Was my response helpful? If yes, please mark it as the 'Best Answer.' Learn how here!
Analytics Consultant at Carloseo.com - Find me on Twitter | Email me

Re: Problems with setting up a include filter by hostname

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Carlos, I use the filter verification option offered by GA. I used that as well taking away www I also took away the .com I can't think of another way of excluding the host name beside that. Thanks, Francisco

Re: Problems with setting up a include filter by hostname

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Resource is not available. Please try again later is what i get any moment i try to create Analytic code