Analytics
4.7K members online now
4.7K members online now
Ask questions about filter set-up and issues with using filters in Google Analytics reports
 
Guide Me
star_border
Reply

Last few days ip filter is not working

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I am sorry that I have to state this, but last several days I am completely unable to to exclude my IP from reports.

I even deleted my old filter (he was working perfect past 6 months) and try to redo it, but there was no effect.

My IP didn't change, I checked this 10 times.

My web is relatively new, and I have very few visitors (10-20 daily) so my own visits does great impact on the final result.

 

Please help!

 

Re: Last few days ip filter is not working

Participant ✭ ✭ ✭
# 2
Participant ✭ ✭ ✭
Hi Lou,
As I can't see how you set up filter so I would like to suggest you to check below post in order to find issue.

https://support.google.com/analytics/answer/1034840?hl=en

http://www.lunametrics.com/blog/2015/04/27/internal-traffic-google-analytics/

Hope this helps.

Thanks

Re: Last few days ip filter is not working

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hey santosh,

Thank you for your quick reply!

I guess the key concept here is that THIS filter was working fine 6 months in row, and suddenly it stop working... I know it does not make any sense but...

Re: Last few days ip filter is not working

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Ok, I find out a solution for me. 

Since I am not interested in customers from my country I did exclude my entire ISP, but this doesn't change the fact that there is something with the IP filter that is not working right for the moment.