Analytics
3.4K members online now
3.4K members online now
Ask questions about filter set-up and issues with using filters in Google Analytics reports
 
Guide Me
star_border
Reply

IP Address Filter Not Working

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

 Alright guys I'm hoping someone can help me. I'm having trouble filtering out our internal traffic from multiple IP addresses (207.210.145.9-207.210.145.14). I've applied the filter and waited about ten minutes, but it's still showing me no website data in real time with this filter, while the all website view has 21 users from all over the country. What am I doing wrong? I appreciate your help!

 

Thanks,


Caitlin

 

 Overview   Google Analytics 2.pngOverview   Google Analytics.pngGoogle Analytics.png

1 Expert replyverified_user

Re: IP Address Filter Not Working

[ Edited ]
Rising Star
# 2
Rising Star

Hi Caitlin,

Your regex seems to be correct https://regex101.com/r/dR9rQ4/1

Officially it can take up to 24 hrs for the filters to reflect in your data. So you may need to wait a little longer.
https://support.google.com/analytics/answer/1033162#limits

Also, check if the filter is applied to that view.

Hope it helps,

Google Analytics Rising Star | Was my response helpful? If yes, please mark it as the 'Best Answer.' Learn how here!
Analytics Consultant at Carloseo.com - Find me on Twitter | Email me

Re: IP Address Filter Not Working

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Still no traffic, a week later. Are there any other options for troubleshooting you can think of?

Re: IP Address Filter Not Working

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Nevermind I figured it out-- I didn't copy my all website traffic view so I think my other views' tracking codes weren't on my site.