Analytics
5.5K members online now
5.5K members online now
Ask questions about filter set-up and issues with using filters in Google Analytics reports
 
Guide Me
star_border
Reply

Filter doesn't work

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I have a property setup that has two main views: gfcmediagroup.com view and bondsloans.com view, note that the property default URL is gfcmediagroup.com.

 

When I go to the reporting tab for the bondsloans.com view, and navigate to Acquisition > Social > Landing pages, the shared URL shows both gfcmediagroup.com results and bondsloans.com results despite me being in the siteb.com view.

 

I added a custom filter that filters out gfcmediagroup.com but when I verified the filter it says that it doesn't have an effect, and when I check the report the site that is excluded still appears in the results.

 

I only want to see bondsloans.com in the report, how can I achieve this?

 

Picture of results & filter: http://imgur.com/a/7gKyu

1 Expert replyverified_user

Filter doesn't work

Rising Star
# 2
Rising Star

Hey Chris,

 

For each view it's better to set up an include filter and specify the hostname.  That also helps with referral spam.   So rather than Exclude, choose include and escape the dots like so:  bondsandloans\.com  which would include only traffic from the hostname bondsandloans.com and any and all subdomains like www, etc.

 

Best,

 

Theo Bennett

 

Analytics Evangelist at MoreVisibility | Contact Me
Connect on LinkedIn