Analytics
1.5K members online now
1.5K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Tracking suddenly stopped across all projects at the same time

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

 

Having a bit of a problem with our analytics and hoping to get some advice. Everything was set up and working fine for the past year or so until last Thursday. Then the traffic went to zero for all of our environments with no explanation. There is no traffic on the Real-Time dashboard either.

 

In one environment I'm getting a Bad Default URL but this URL hasn't been changed since GA was first step up, so I don't understand why it would have triggered an error now. And this error isn't appearing in our other projects so it doesn't make sense for why all 3 would stop working.

 

I've used both the GA Debug extension and Tag Assistant. Neither of these are giving me any errors.

 

If anyone has any suggestions for where I should look next I would be extremely grateful.

 

Re: Tracking suddenly stopped across all projects at the same time

Explorer ✭ ✭ ☆
# 2
Explorer ✭ ✭ ☆
As you mentioned that you tested using GA debug extensions as well, so you didn't noticed any issue? Please check the GA property, hope it's not changed and also

Is it possible to share the web site details on which you are facing issues.

Sam

Re: Tracking suddenly stopped across all projects at the same time

Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆
If the website has the GA tag for the GA property that you're looking at and the GA tag is firing correctly on the site, then the GA property must have the data.

- Check the GA tag is firing on the website and make a note of the UA-ID on the GA tag.
- Find for the GA property in your analytics account that contains the same UA-ID.

or If it's possible you can share the website details.