5.2K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Tracking problem

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello everybody

 

My tracking code does not work. Tag Assistant says "No HTTP response detected", but I see response in the console. I suspect problem with domain name, it is "alfashop". Could word like an "alfa" be a problem? Screenshot attached

 

alfashop_tracking.jpg

 

Thanks for help

 

 

 

1 Expert replyverified_user
1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Vitaliy B
January 2016

Re: Tracking problem

Top Contributor
# 2
Top Contributor

Hi Vitaliy,

 

Your site is not sending the pageviews to Google Analytics because you've commented out the code snippet that is responsible.

 

It is in the footer:

<script type="text/javascript">
	ga('send', 'pageview');
</script>

Uncomment that part and the problems will be resolved.

 

Hope this helps.


Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Vitaliy B
January 2016

Re: Tracking problem

Top Contributor
# 2
Top Contributor

Hi Vitaliy,

 

Your site is not sending the pageviews to Google Analytics because you've commented out the code snippet that is responsible.

 

It is in the footer:

<script type="text/javascript">
	ga('send', 'pageview');
</script>

Uncomment that part and the problems will be resolved.

 

Hope this helps.


Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital

Re: Tracking problem

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Thank you, Arnold