Analytics
7K members online now
7K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Tracking Code Added, Reports Overview not collecting page hits + other data

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

As stated, I've added the tracking code to my landing page.

 

The problem: The overview screen (unfiltered) is not registering my page hits as I'm testing it.

 

What's confusing: The test traffic works, I can see 2 active sessions from the 2 browsers (so I know the code is working to that degree) I'm using to view my site, but back to the overview unfiltered screen, no page views/sessions are being recorded.

 

  • analytics active sessions.pnganalytics page views.pngTo reiterate, I have not added any filters, especially IP address filtering.
    maybe you can try to view the page so I can see if it registers the hits (My site)

What's the issue? How can I resolve It?

 

 

 

 

Tracking Code Added, Reports Overview not collecting page hits + other data

[ Edited ]
Explorer ✭ ✭ ☆
# 2
Explorer ✭ ✭ ☆

Hi @Rocky T

 

Everythings seems to be implemented correctly, the pageview tag fires and data is definitely sent to Analytics. The only things I can think of to check are:

1) Verify that you are indeed using the correct Tracking ID. Go to Admin -> Tracking Info -> Tracking Code and check if the code is the same as the one implemented on your site

2) Verify that you are opening the correct account/property/view in Analytics

3) Double-double check for filters - make sure to have and use an unfilterede view

4) Are you absolute certain that you do have any traffic?

 

Also, what you see in real-time reports are never "saved" instantly to other reports. All standard reports can take up to 48 hours to show any collected data.

Tracking Code Added, Reports Overview not collecting page hits + other data

[ Edited ]
Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

My sites Backend is recording my own traffic, It's not being reflected in analytics. Image linked

 

  1. I've again copied the Tracking code
  2. Checked I am viewing the correct property, property view.png
  3. No filters, all I have done is set up the properties, not further settings (my own IP isn't filtered)
  4. As for being sure if I have web traffic, I have used different devices and Proxy sites to access it, still not getting any hits on the overview (unfiltered)

Still unsure, does Analytics need a view count above a certain number? (only thing I can think of)

Marked as Best Answer.
Solution
Accepted by topic author Rocky T
November 2016

Tracking Code Added, Reports Overview not collecting page hits + other data

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

SOLVED!

I looked into how often Analytics refreshes data. 24hrs.

 

The site is new and the code had just been implemented, There would be no collected data for 24-48 hours.

Thanks for your help @Phillip S

Tracking Code Added, Reports Overview not collecting page hits + other data

Explorer ✭ ✭ ☆
# 5
Explorer ✭ ✭ ☆

Yes, that was also part of my reply ;-)

Tracking Code Added, Reports Overview not collecting page hits + other data

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

HI Philip,

 

I have implemented the GA code in all my pages but for one page its stating that Missing HTTP response. I have removed the code and again implemented but the same error is showing.

My Site Here is link.

 

Regards

Tirumal

Tracking Code Added, Reports Overview not collecting page hits + other data

J M
Visitor ✭ ✭ ✭
# 7
J M
Visitor ✭ ✭ ✭

your site link is down