Analytics
2.8K members online now
2.8K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Same web property ID is tracked twice error

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

 

I'm getting an error "Same web property ID is tracked twice." I'm using Google Tag Manager to implement the Universal Analytics tracking code.

 

I cannot seem to locate the additional Analytics tracking code. The website is www.8conlay.com

 

Can someone please help me?

 

Thanks!

1 Expert replyverified_user

Same web property ID is tracked twice error

A T
Participant ✭ ✭ ✭
# 2
A T
Participant ✭ ✭ ✭

it seems GA page view tag is firing multiple times.

Please check the trigger added in GTM for GA tag.

 

Also install GA debugger for chrome extension to debug further.

Same web property ID is tracked twice error

Top Contributor
# 3
Top Contributor

Do you have two UA tags firing in GTM?

 

Wondering if the remarketing tag is the cause.

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Same web property ID is tracked twice error

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

I deleted the Remarketing tag. Same issue.

 

Wondering what else causing it.

Same web property ID is tracked twice error

Top Contributor
# 5
Top Contributor

Did you publish the container after making the change? I am still seeing a remarketing tag in google tag assistant, even after clearing my browser cache and cookies

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: Same web property ID is tracked twice error

[ Edited ]
Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Ok, I just published it again.

Same web property ID is tracked twice error

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

Ok I edited the base code and removed some values from the field to set.

 

That error doesn't appear anymore.

 

It shows 2 pageview requests. Is that normal?