Analytics
2.2K members online now
2.2K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

No HTTP response detected on my new simple website

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello.

I'm setting up a company and just uploaded a simple html website to advertise my business as "soon" (it's in Portuguese - Brevemente). You can find it here: www.equilousa.pt

 

I'm tried to set up Google Analytics from the beginning but I always get the "No HTTP response detected".

 

I've coded the website on Notepad then added the tag provided at GA website.


The code is something like this:

<!DOCTYPE html>
<html>

<head>
  <meta name="google-site-verification" content="kcNoX9UeKiwjJxt0sWA3crk9bqVI54pk8ME1qpWnvzM" />
 
  <title>Equilous&#227</title>
  <link rel="icon" href="https://dl.dropboxusercontent.com/u/795045/logo_img.png"> 
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78704682-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body bgcolor="FFFFFF">

  
<center>
 
  <img src="https://dl.dropboxusercontent.com/u/795045/brevemente.png" alt="Brevemente" height="720" width="643">
 <!--<a href="http://www.freecounterstat.com" target="_Blank" title="counter for website">counter for website</a> -->
  <br/><script type="text/javascript" src="http://counter1.freecounter.ovh/private/counter.js?c=2589d29b49e036b00b28fc56761ee7fb"></script>
</center>

</body>
</html>​

I'm a newbie and only know the basics on programming, so can you please help me?

I've disable Chrome extension Ad Block Plus, and it still doesn't work.

1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Filipe S
June 2016

Re: No HTTP response detected on my new simple website

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
Got it!

The page encoding was on ANSI and after converting to UTF-8 it started working.

Probably the lamest problem you've seen here. My bad Smiley Happy
Thank you anyway!

View solution in original post

Re: No HTTP response detected on my new simple website

Participant ✭ ✭ ✭
# 2
Participant ✭ ✭ ✭
Hi Filipe,
Make sure in both the Property and View setting pages, the website url is entered correctly.
Eg if your website address is http://www.domain.com, then make sure that it is entered as that... not simply http://domain.com (without the www)
Same applies to the opposite too. If the site is http://domain.com then make sure it is not entered into the Property and View settings with the www included.

Hope this helps.
Thanks

Re: No HTTP response detected on my new simple website

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Thank you for your answer.

Everything looks correct, but I get the same result on Tag Assistant (No HTTP response detected).

Does it worth mentioning that I use Cpanel to manage my domain/website?

Re: No HTTP response detected on my new simple website

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
I've installed Google Analytics Debugger and got 1 error:
analytics_debug.js:1 Uncaught SyntaxError: Invalid or unexpected token
Marked as Best Answer.
Solution
Accepted by topic author Filipe S
June 2016

Re: No HTTP response detected on my new simple website

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
Got it!

The page encoding was on ANSI and after converting to UTF-8 it started working.

Probably the lamest problem you've seen here. My bad Smiley Happy
Thank you anyway!