Analytics
1.7K members online now
1.7K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Help with leading slash and domain appearing with pages

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I'm using analytics on five separate sites. Four of the five run smoothly, but on the fifth I'm seeing something that I can't understand and can't fix. All my reports list pages that appear with a leading slash and include the domain name, like this: /http://www.mkuznicki.com/-/galleries/archive/roller-coasters

 
 

Then, when I click on the icon to view that page, I get a "Page Not Found" error and this is in the address bar: http://www.mkuznicki.com//http://www.mkuznicki.com/-/galleries/archive/roller-coasters

 

I know I've got something set wrong somewhere, but I sure could use some help figuring it out. Thanks in advance!

1 Expert replyverified_user

Re: Help with leading slash and domain appearing with pages

Top Contributor
# 2
Top Contributor
Hi Mike K,
Have you checked to see what you've set for the Default URL in the View Settings?
Also, make sure you are not including your hostname in some filter.
For some reason, when I see your pageview hit, you have a "utmp" (ie. the page path) parameter which includes your hostname, so it looks like this:

utmp: http://www.mkuznicki.com/-/galleries/archive/roller-coasters
 
but it should just be something like
utmp: /galleries/archive/roller-coasters
Nicky Yuen, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.
Find me on: Google+ | LinkedIn

Re: Help with leading slash and domain appearing with pages

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Nicky,

Thanks for the reply. My default URL is blank, and I have no filters whatsoever. Any other thoughts? This is driving me crazy.

Mike

Re: Help with leading slash and domain appearing with pages

Top Contributor
# 4
Top Contributor
Hi Mike,

Shall we put something into the Default URL field? When I leave mine blank, it says that it requires a value.

Let's try that and see how things turn out.
Nicky Yuen, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.
Find me on: Google+ | LinkedIn

Re: Help with leading slash and domain appearing with pages

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭
Nicky,

What would you suggest I put there? I'm not sure what the page is - it just loads "mkuznicki.com"

Mike

Re: Help with leading slash and domain appearing with pages

Top Contributor
# 6
Top Contributor
Hi Mike, yes, try "mkuznicki.com".
Nicky Yuen, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here.
Find me on: Google+ | LinkedIn

Re: Help with leading slash and domain appearing with pages

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭
Nicky,

I tried putting "mkuznicki.com" in default field - same result. What next?

Thanks,
Mike