Analytics
2.2K members online now
2.2K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Google Analytics - problem with avg. session duration 0:00?

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi everyone,

 

I have a problem with Google Analytics. I see that reports from my website are incomplete as if not every user were counted.

 

At first I checked website with Google Tag Assistant and found that:

 

I ckecked it and found that:

"This page took a long time to send a pageview hit to Analytics. Users could be clicking away from your site before it records a pageview.
Meaning: This can occur when the page sending the hit is slow to load, or when the tag is not properly placed on the page, or both.

Action: Have your webmaster or developer make sure the page view hit tag is properly placed on the page. Take steps to optimize the page load performance."

I contacted with webmaster and he said that tag is properly placed and suggested that maybe nobody visit this site but it's impossible (I made  tests). I also noticed that even visitors are counted that the Avg. session duration is still 0:00.

Any ideas how can I fix this?

1 Expert replyverified_user

Re: Google Analytics - problem with avg. session duration 0:00?

Top Contributor
# 2
Top Contributor
Hi,

If you can post your site URL I'd be glad to look into it for you. Sorry for not replying on the other thread, there is a problem with the notifications in the forums.

Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital

Re: Google Analytics - problem with avg. session duration 0:00?

[ Edited ]
Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hi Arnold,

No problem! Thanks that you remember about my issue Smiley Happy

URL of my site: www.fancyfon.com.

Have a nice day!

Re: Google Analytics - problem with avg. session duration 0:00?

Top Contributor
# 4
Top Contributor
Hi,

The tracking code is installed properly on the site and Tag Assistant says the same. Maybe your webmaster fixed it in the meantime?
Let me know if you still have problems.

Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital