Analytics
2.3K members online now
2.3K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

GA installed twice... not sure how to find where!

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I've been having problems since I added GA to my blog. My bounce rate is ridiculously low (lower than 1%) and pages/session are high (high teens). The behaviour patterns suggest the polar opposite which is fine, but I don't know how to fix this.

 

I've been told that the UA code has been installed twice, and I don't know how to locate where it would be installed.

 

In the past, I had two plugins tracking the UA code, so I removed one of them, but this results in no change to the data. 

 

I also recently changed my blog template so I know it wasn't inserted into any of the stylesheets, as they are all new.

 

I'm really not tech savvy, and I probably should have gotten some help installing this but it seemed very straightforward... I'd really love to fix this so I can get an accurate look at what stats I need to improve. Help!

1 Expert replyverified_user

Re: GA installed twice... not sure how to find where!

Top Contributor
# 2
Top Contributor
Hi Tamar N :-))
A link to your site would be helpful for troubleshooting purposes.

Have you tried uninstalling the other plugin as well temporarily to see if the problem still persists?
Depending on the plugin and its configuration etc, there may be events being fired on pages or link clicks etc that may also be
affecting the bounce rate too.
(providing a link to the site will enable myself or someone else to take a look at the source code and check your site via browser to see where the possible issue may be stemming from)

Thanks
Bronwyn :-)



Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: GA installed twice... not sure how to find where!

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Bronwyn, Here's a link to my site: www.portjamandco.com I did delete one of the two plugins but nothing changed. However I wonder if it's the plugin I didn't delete that is the cause? My Google Tag Assistant just identified 3 instances (!!!) and I'm rifling through the code to see where they are exactly located. In the meantime, I really appreciate any help! Thanks for taking a look Smiley Happy Tamar Smiley Happy

Re: GA installed twice... not sure how to find where!

[ Edited ]
Top Contributor
# 4
Top Contributor

Hi Tamar :-)

You need to check your active theme (and child theme - if using one) in the header.php and footer.php files
to see if the tracking code has been inserted in those files
You also need to check all plugins for any that may allow you to add script to your head or footer of site.

 

There also seems to be issues with the revolution slider plugin not working properly and giving an error

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: GA installed twice... not sure how to find where!

[ Edited ]
Top Contributor
# 5
Top Contributor

Also have you possibly installed google analytics via sumome as well?

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: GA installed twice... not sure how to find where!

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭
I originally had it on Sumo Me, then I deleted the GA app within Sumo Me and added the tracking code to the GA Dashboard plugin. Should I be looking for the GA code with reference to Sumo Me?

Re: GA installed twice... not sure how to find where!

[ Edited ]
Top Contributor
# 7
Top Contributor

You will need to log into Sumome and make sure the GA app is deactivated within Sumome interface

 

When you say you added the tracking code to the GA Dashboard plugin..
The plugin should add the tracking code for you, ..al it should require is the tracking id and authorization with an auth. no. (from memory)

Did you look in your themes header.php file and footer.php file?
Also does your current active theme have any options for entering the tracking ID or adding scripts?

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: GA installed twice... not sure how to find where!

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭
I couldn't find it in header.php or footer.php but the Google Tag Assistant showed it to be in the code for individual posts. Another thing I noticed is that I can get a new site ID that will erase all previous settings and purchases. Do you think this might help? I've downloaded all my .csv info from the plugin so I can do this at any time.

Re: GA installed twice... not sure how to find where!

Top Contributor
# 9
Top Contributor
Can you pls disable the GA plugin that is inserting the tracking too.. atm that is adding to the issue.
I'd like to check the site without that plugin activated (dont uninstall.. just deactivate it)
Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: GA installed twice... not sure how to find where!

Top Contributor
# 10
Top Contributor
re -
Another thing I noticed is that I can get a new site ID that will erase all previous settings and purchases.
I'm not sure what purchases etc you are meaning?
Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here