Analytics
2.2K members online now
2.2K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

GA Tag firing in Debuggers, but data not returned in GA Reports

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi : We have configured a GTM tracking module to capture Virtual pageviews.Post integration we tested the tags across debuggers & found them to be firing properly - with 200 status. But, the numbers are not reflecting/captured in GA Pages Reports.

 
Please let us know if anyone else had faced a similar problem? any resolution?
1 Expert replyverified_user

Re: GA Tag firing in Debuggers, but data not returned in GA Reports

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭
I am also facing a similar kind of problem. The tag is firing in debugger (Chrome, Fiddler, Charles, GTM) but the data is not collected for a single page where as data is getting collected in GA for all other pages.

Re: GA Tag firing in Debuggers, but data not returned in GA Reports

Top Contributor
# 3
Top Contributor
Can you share your tag configuration?
--
To make bad day worse, spend it wishing for the impossible

Antti Nylund, Google Analytics Top Contributor
Did my answer solve your issue? If yes, please mark it as the ‘Best Answer.’ Otherwise keep on asking.

Re: GA Tag firing in Debuggers, but data not returned in GA Reports

A T
Participant ✭ ✭ ✭
# 4
A T
Participant ✭ ✭ ✭

Make sure no filters are applied at the GA view level.

 

Also check the real time report to double sure.