Analytics
2.9K members online now
2.9K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Extremely low bounce rate - cannot find duplicate code or stray events

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello, 

 

We recently migrated a GA implementation and are now experiencing extremely low Bounce Rates (3% range). It looks to me like Google Tag Assistant is showing double pageview fires, but I haven't been able to isolate the problem. 

 

After some preliminary reading, I made sure to double check that the 'send pageview' code wasn't duplicated, and I don't see any scroll events firing either. Perhaps I am missing something though. Any insight would be appreciated.

 

Site address: https://www.yellowshoes.com 

 

Thanks!

1 Expert replyverified_user

Extremely low bounce rate - cannot find duplicate code or stray events

Rising Star
# 2
Rising Star

You have the inline Google Analytics script in the source code plus the GTM script, effectively firing pageviews twice. Get rid of the GA one and you'll be good to go.

 

Extremely low bounce rate - cannot find duplicate code or stray events

Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆

I'm not very familiar with Shopify platforms; but you have a hardcoded Analytics snippet sending a pageview and in addition there are some functions that indicate that you may have configured Analytics in the Shopify admin interface as well (which also sends a pageview). I suggest that you disable one of them.

 

Extremely low bounce rate - cannot find duplicate code or stray events

Explorer ✭ ✭ ☆
# 4
Explorer ✭ ✭ ☆

It's not GTM firing the pageview. Try to block GTM - there are still two pageviews being sent. GTM won't send pageviews unless explicitly instructed to do so, so just having the GTM snippet will not generate any pageviews.

 

Extremely low bounce rate - cannot find duplicate code or stray events

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

@Phillip S That makes sense. In that case, I will take a look at the Shopify admin interface to see if that is causing the problems. Thanks!