AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Analytics
3.8K members online now
3.8K members online now
Dive into multiple domain (Cross/Sub) tracking, implementing Ecommerce and Enhanced Ecommerce, setting up Event tracking, and Universal Analytics code.
 
Guide Me
star_border
Reply

Analytics not tracking, but tag assistant shows it's on the site

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hello, I'd be very grateful to anyone who could help with this... It looks like our analytics stopped working after upgrading to the latest Joomla in November 2015. After analyzing the site I found that it had two instances of the tracking code. I removed both and did a fresh install of the plugin. This was 5 days ago. Google Tag Assistant confirms the code is there, but nothing is showing up in the analytics dashboard. Is there anyway to troubleshoot this? http://www.pacificlocationsearch.com

1 Expert replyverified_user

Re: Analytics not tracking, but tag assistant shows it's on the site

Top Contributor
# 2
Top Contributor
Hi,

Did you add any filters recently? Incorrectly configured filters can filter out all the traffic.
You also have an empty Google Tag Manager container added to the site.

Arnold Majlath, Google Analytics Top Contributor
Was my response helpful? If yes, please accept it as solution.
Circle Me On Google+ | Visit me @ Redfly Digital

Re: Analytics not tracking, but tag assistant shows it's on the site

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Thank you for responding! No filters, my client said she hadn't been in the dashboard for a while.

I'm just learning about the Tag Manager, I'm not sure what that means?

Re: Analytics not tracking, but tag assistant shows it's on the site

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭
Hi Arnold,

I just found that there is a filter on. (http://www.get-free-traffic-now.com/) I don't seem to have the admin rights to disable or delete it.I've just asked my client to see if she can. Could this be the issue?

Thank you for your help.

Re: Analytics not tracking, but tag assistant shows it's on the site

Follower ✭ ✭ ☆
# 5
Follower ✭ ✭ ☆
Hi,

As Arnold said, there seems to be an empty GTM container on the site, which is giving a 404 error. Publish the container, to make that go away.

The pageview hit is coming through, so it must be something to do with filters within GA. Also, make sure the hit is going to the correct GA profile.

Re: Analytics not tracking, but tag assistant shows it's on the site

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭
Hi Tiaan and Arnold,

There was a filter on, once we turned it we got back up and running! Thank you for your help. Greatly appreciated.