Discuss regaining access to Analytics accounts, restoring accounts, changing user access levels, and navigating the homepage
 
Guide Me
star_border
Reply

greating a goal

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

When I try to create a goal, it will not respond to a click on any of the options. How do I make it work?

greating a goal

Participant ✭ ✭ ✭
# 2
Participant ✭ ✭ ✭

Hi Robert,

 

Could you please clarify your problem (upload an image for example)?

 

You're trying to create a new goal in your Google Analytics interface and none of the buttons/options are working?

 

Thanks,

Taavi

greating a goal

A T
Participant ✭ ✭ ✭
# 3
A T
Participant ✭ ✭ ✭

try clearing cache in chrome and reopening.

 

try in some other browser also check your user access.

Re: greating a goal

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Our Wordpress website ECofOC.org is hosted by Network Solutions, which also provides website traffic data via awStats. I recently decided to do some advertising, and wanted to use google analytics to track the effectiveness. When I went to GA, all my websites historical data was there, but I could not change any of the settings.

I am wondering if this Network Solutions setup is blocking me from changing the GA settings.

greating a goal

Participant ✭ ✭ ✭
# 5
Participant ✭ ✭ ✭

Robert, are you 100% sure that you have an administrator access to this Google Analytics account?

 

Taavi

Re: greating a goal

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭
Yes

Re: greating a goal

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭
Taavi, I have admin access. I can setup a goal from my iPad, but the buttons don't respond when I use my laptop.

Warmest regards, Bob Cryer
Executive Coaches of Orange County
"No cost mentors to OC's nonprofit leaders"
New phone: 949-472-1349
Web: www.ECofOC.org
Blog: ManagingNonprofits.org

greating a goal

Participant ✭ ✭ ✭
# 8
Participant ✭ ✭ ✭

Have you tried to clear your browser's cache or have you tried to use another browser in your laptop?

 

It seems weird. If you still have this issues after clearing your browser's cache and trying another browser, you should contact Google's official support. Then it should be a bug.

 

Hope this helps. Let us know how it goes.

Taavi

greating a goal

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

Thanks, Taavi