Analytics
1.8K members online now
Discuss regaining access to Analytics accounts, restoring accounts, changing user access levels, and navigating the homepage
 
Guide Me
star_border
Reply

data not reporting in analytics after switching to https over ssl

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

We recently switched our site from http to https. We've updated our sitemaps, replaced and redirected all urls (same structure), and updated the property view to show https instead of http in the analytics dashboard. The problem is that in our analytics data is showing no traffic now even though the search console shows new traffic on the https version of the site and we don't have a drop in traffic.

 

We didn't add another account in Analytics, just switched the preferred view to https in the property and view settings. 

 

jonesdesigncompany.com

1 Expert replyverified_user

data not reporting in analytics after switching to https over ssl

[ Edited ]
Top Contributor
# 2
Top Contributor

Hi :-)
The MonsterInsights plugin v5.5.2 - Universal enabled has an incorrect Tracking ID 33644598
Tracking/web property id should be in the format UA-12345678-1
once the tracking id is sorted out, you should start seeing data in the reports again within 24hrs

 

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Re: data not reporting in analytics after switching to https over ssl

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Sorry. That was just switched. We will switch it back. Reporting up till
earlier today was on the -1 account