Analytics
3.1K members online now
Discuss regaining access to Analytics accounts, restoring accounts, changing user access levels, and navigating the homepage
 
Guide Me
star_border
Reply

No Hits error Property is not receiving hits.

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

 

All of a sudden i am getting this message in my google analytics account "Property http://www.veryxtech.com is not receiving hits. Either your site is not receiving any sessions or it is not tagged correctly."

 

And for march month,it not showing any reports in my GA dashboard. When checked in Google Tag manager, it shows my website as the GA codes still.

 

I could not find a right solution to solve this issue. Can someone help me how to rectify this issue cause i am facing this issue for the first time in past three years of using Google Analytics.

 

Thanks,

Arul

No Hits error Property is not receiving hits.

[ Edited ]
Explorer ✭ ✭ ✭
# 2
Explorer ✭ ✭ ✭

Hi,

 

i see there is no issue with the tracking code. Check for the real time reports and if you are seeing data then ignore the notification. Sometimes this pop ups without reason. 

you can check this thread for more details https://www.en.advertisercommunity.com/t5/Google-Analytics-Code/No-hits-Property-is-not-receiving-hi...

 

Click on the like button if this helps Smiley Wink

regards

Noman karim

Marked as Best Answer.
Solution
Accepted by topic author Veryx T
March 2017

No Hits error Property is not receiving hits.

Participant ✭ ✭ ✭
# 3
Participant ✭ ✭ ✭

Hi,

Check your real time data by opening few pages of your website. If data is there that means tracking is working properly. Did you make any changes like any filter?

Thanks

No Hits error Property is not receiving hits.

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Yeah, recently i used few filter options to filter referral spams. 

No Hits error Property is not receiving hits.

Participant ✭ ✭ ✭
# 5
Participant ✭ ✭ ✭

I think you exclude hostname instead of a hostname inclusion. Please check that.

 

Thanks

Re: No Hits error Property is not receiving hits.

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Google Analytics_filters.pngHostname filterI have given include for the hostname. Smiley Sad

No Hits error Property is not receiving hits

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

Hi,

 

I am getting this message in my google analytics account "Property http://www.veryxtech.com is not receiving hits. Either your site is not receiving any sessions or it is not tagged correctly."

 

And for entire march month,its not showing any reports in my GA dashboard. When checked in Google Tag manager, it shows my website as the GA codes still. And i could not see the real time users as well.

 

I could not find a right solution to solve this issue. Can someone help me how to rectify this issue. 

 

 

No Hits error Property is not receiving hits.

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭

I am not able to see the real time users as well. What would be the problem in my account?

No Hits error Property is not receiving hits.

Participant ✭ ✭ ✭
# 9
Participant ✭ ✭ ✭

Hi,

You may only be looking at the filtered view and there are no users that fall into that filter/report.

 

If only users within your network are on the site and you have an IP filter enabled, it would report 0 users. Try and open your site (and remain active on the site) from a computer not on your admin network and see if the report counts the visitors.

 

Thanks

No Hits error Property is not receiving hits.

Visitor ✭ ✭ ✭
# 10
Visitor ✭ ✭ ✭

Hi the actual tracking code from GA dash board are as follows

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5161313-1', 'auto');
ga('send', 'pageview');

</script>

 

The codes found in my website are as follows : 

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5161313-1', 'veryxtech.com');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

 

I feel there is a difference in the last line when comparing the two codes. Can i replace the actual code in my website and check if its working or not?