Analytics
2.1K members online now
Discuss regaining access to Analytics accounts, restoring accounts, changing user access levels, and navigating the homepage
 
Guide Me
star_border
Reply

Move a property: "Select a destination account" is empty

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I am trying to move a property to a new account, but there are no options listed under "Select a destination account". It offers a search bar, but when I enter the account address of another Admin for the property it returns "Value is required". 

 

I'm wondering if there are settings somewhere that are conflicting with making the move. 

Any advice would be appreciated.

1 Expert replyverified_user

Move a property: "Select a destination account" is empty

Top Contributor
# 2
Top Contributor

Hi @Camp N :-)
Do the source and/or destination accounts belong to an analytics 360 account or are they both using Analytics standard (free)

Bronwyn Vourtis, Google Analytics Top Contributor
Was my response helpful? If yes, please mark it as the ‘Best Answer.’ Learn how here

Move a property: "Select a destination account" is empty

[ Edited ]
Explorer ✭ ✭ ☆
# 3
Explorer ✭ ✭ ☆

Hi @Camp N,

Actually, you need Manage users and edit permissions for the destination account. You'll then get the name of destination account in a drop down. 
(if you already have that access, you can check the list below for other conditions, one of them as mentioned by Bronwyn )
Check: https://support.google.com/analytics/answer/6370521?hl=en

Hope this helps.
Thanks,
Ritwik

Move a property: "Select a destination account" is empty

[ Edited ]
Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

It's simple. The operation bellow is necessary when one of the accounts (source or destiny) aren't in the paid version of analytics, i.e. Analytics 360:


Camp N wrote:

I am trying to move a property to a new account, but there are no options listed under "Select a destination account". It offers a search bar, but when I enter the account address of another Admin for the property it returns "Value is required". 

 

I'm wondering if there are settings somewhere that are conflicting with making the move. 

Any advice would be appreciated.



The service level for the property is set to 360, and the account link to the organization has not been verified or the organization's admins have not activated the Suite experience. Contact an organization admin to either:

Move a property: "Select a destination account" is empty

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Ritwik,

 

I have permissions of both the accounts . I am still unable to see the destination account in the drop down . can anyone help ?

Move a property: "Select a destination account" is empty

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Did you ever get this resolved? I am having the same problem. The user I want to move the property is showing with the right permissions. But I can't get anything to appear in the drop down selection box.

 

Move a property: "Select a destination account" is empty

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

Did you get any help? I am having the same problem.