Discuss regaining access to Analytics accounts, restoring accounts, changing user access levels, and navigating the homepage
 
Guide Me
star_border
Reply

Audience report empty

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I created a custom dimension today and modified my UA tracking code accordingly. I then created custom reports based on that dimension, which started showing results not long after.

 

I went back this afternoon to check those reports and found them empty. In addition, now my main audience report is also showing no results for today.

 

Today, I had earlier tested a couple of filters in my view, and although I've since removed them I wonder if that has impacted my report data. Regardless, these analytics data are critical for me and if there's a way to determine whether there's some current setting that needs correction, I'd appreciate some direction.

 

By the way, real-time data seems unaffected.

 

If it helps, the view is question is 14852050.

Audience report empty

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

Update: data has started reappearing in my reports, so perhaps this question is moot. I'll monitor over the weekend to see if it's fully resolved.

Audience report empty

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Hello

Would appreciate some guidance please:

I am trying to see the Exit % on particular pages.

I've copied/pasted the pages of interest from the url into the Behavior - All Pages

But....I get 'There is no data for this view'

Although I've had thousands of visitors on the url/page that I copied/pasted.