Data Studio
5.3K members online now
5.3K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Time series report appears blank

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi Data Studio Community, 

I have a problem with displaying my graph as time series, all values appear blank. 

However, if to build the same graph with the same metrics and dimensions as a bar chart all values appear as expected. I really need it to appear as time series because this way I will be able to compare to the previous period.

ps. can't add a screenshot here for some reason.

Please help! 

Thanks,

Khrystyna

 

Time series report appears blank

Participant ✭ ✭ ☆
# 2
Participant ✭ ✭ ☆

Where is your data coming from? If it's coming from Google Sheets, it might be how your date is set up. Make sure that it's formatted as YYYYMMDD and in the edit section of your dataset, make sure that the date is set to that format. 

 

For a time series to work, it must use dates (not generic numbers), so if it doesn't recognize the number as a date, then it won't work. 

Time series report appears blank

Follower ✭ ☆ ☆
# 3
Follower ✭ ☆ ☆

Same thing happened to me yesterday. Exactly the same time series that used to work on a particular data source, when changed to a new data source (with same metrics and dimensions) just stopped working.

My data source is from MySQL.

As a workaround, I added a calculated field for month (MM) and used this new dimension in the "Time Dimension" ... and works just fine.

But with the original date YYYYMMDD just can't make it work again.

Time series report appears blank

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Hi Litmon, 

Thanks for reply! My datasource is Big Query, and the data format is YYYYMMDD.

I have just reconnected my data source and it magically worked!

The only problem is now i'm not able to create/edit my metrics or dimensions as i always asks me to reconnect a datasource instead. When I reconnect I do receive an error: "An error occurred. Please create a new data source connection. Your existing fields will be preserved." And then the editor is blank. 

Time series report appears blank

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

Hi Jamie, 

Thanks for the reply, good to know that I'm not alone facing this issue. I just reconnected my data source today again and it somehow worked. (my past data source reconnections weren't successful actually, maybe today/yesterday this bugfix was deployed). Maybe try the same on your end?

Best wishes, 

Khrystyna

Re: Time series report appears blank

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

I believe i have the same problem  not quite blank, but a single value of '1' at a nonsense date of dec 6, 2016 which does not appear in my data (same data/metrics here, bar chart, time series and table):

Screen Shot 2017-06-29 at 1.22.18 PM.png

Time series report appears blank

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

I have exactly this issue -- please let me know if you've managed to solve it!