Data Studio
2.8K members online now
2.8K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Table Property Data not showing

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I have set a table property of

 

Dimension: Social Network

Metric: Entrances

with the date range of 8th May 2017 to 6th June 2017

 

In data studio, it shows No Data

However, for the same date range, it shows Twitter as 13 and LinkedIn as 4

 

Why would data studio be showing "No Data"?

no-data.jpgNo Datatable-properties.jpgtable properties.png

 

 

Any help would be appreciated
PS I have tried to upload images to this forum...but that does not seem to work :-(

Table Property Data not showing

Participant ✭ ✭ ☆
# 2
Participant ✭ ✭ ☆

I can see two of the three images. I'm looking at my social network table properties and it's set up the exact same way...except I can't verify the filter (it's too small in your image so I can't tell what the filter is). 

 

Mine is set up similarly with the dimension as social network, the metric as entrances, the date range as auto. The filter I'm using is that the default channel grouping is equal to social (you could also you the medium equals social). I have it set up as a pie chart and it's working, but just to test to make sure there's not some weirdness with tables, I switched it over and it still works. Maybe there's something in your filter? If you have it filtered for social, maybe you need to filter for Social? It's very nitpicky like that. 

Table Property Data not showing

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Does seem temperamental. I made a copy of another working report and changed the data source and it now works. The only issue is I need to go back and customise the report again!

 

Many thanks for replying and trying to help out.