Data Studio
3.3K members online now
3.3K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

System Internal Error

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi ,

 

I am using google data studio since 1 week.today i am facing below problem.

 

The server encountered an internal error and was unable to complete your request.

Error ID: e7a8f753

Re: System Internal Error

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

I am having the same issue, trying to connect to Google Sheets in Drive. Have tried deauthorising and reauthorising the connection between Drive and Data Studio with no luck. 

 

Thinkmill_Playground.png

 

Other reports that use sheets as a data source are breaking when attempting to refresh data also, also returning system errors.

System Internal Error

[ Edited ]
Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

I have been having the same issue, so maybe GDS is down? I couldn't open any reports and now see a single chart on one. I see this happens frequently, but there isn't am explanation or a resolution I can find so far. The cache check box didn't help me, and I can't dosconnect/reconnect to any data sources for any reports to test that  just triggers another system error message. That includes sheets and the sample YouTube data.

Screenshot_20170109-225805.pngone chart reappeared for a minute

 

 

Screenshot_20170109-225826.pngThen it errored out on the next refresh

 

 

 

System Internal Error

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

This error is so irritating.

 

 

System Internal Error

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

I have the same issue, I reconnected the data source since I had new fields to add and it broke my report:

 

"Error Details

The server encountered an internal error and was unable to complete your request.

Error ID: e1e6e593"

 

Would love any resolution around this!

 

System Internal Error

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Facing the same issue. Was anybody able to resolve it? 

System Internal Error

Follower ✭ ☆ ☆
# 7
Follower ✭ ☆ ☆

I managed to solve a similar issue I had while tried to connect my MySQL database.

In my case I had a few fields that included special characters and spaces (just to make it easier to customize the fields later in datastudio).

Once I removed them the sync worked properly.