AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Data Studio
2.8K members online now
2.8K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Navigation Error

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

The navigation controls for my file have stopped working (they've been working without error until now).

 

When I attempt to navigate to Page 2, the URL changes for a split second and the defaults back to the Page 1 URL. If I manually enter the Page 2 URL then it navigates to Page 2 without problem.

 

Also, if I enter 'Edit' mode, I am able to navigate to the other pages in my report however as soon as I return to 'View' mode, it defaults back to Page 1 immediately.

 

Other users' reports are working OK, just mine has gone wonky.

 

I've cleared cookies, restarted computer, tried different browsers.... Any suggestions?

Navigation Error

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

I have the same problem! I"ve tried to copy the page on an another one in the report, but the same error occurs!

Navigation Error

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Same, hopefully it'll be resolved soon

Navigation Error

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

Is Data Studio working for everyone? I am unable to view any of the reports from Data Studio.

 

Does this happen very often?

 

Thanks

Navigation Error

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

I have the same problem. Only solution right now is in edit mode copy the link to desired page and paste that in a new window. Then you get the view mode on that page. Hope it will be fixed soon!

Navigation Error

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

When I navigate to data studio and login, it appends "?hl=en" to the URLs. So the first page of my dashboards end like this "/page/1M?hl=en." The "?hl=en" part seems to be what causes the problem, that causes the next pages to just redirect to the first page. If I remove that part and reload the page, I can navigate to the next pages of the report. 

Navigation Error

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

Removing "?hl=en" from the URL worked for me too.