Data Studio
2.2K members online now
2.2K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

FROM clause with table wildcards matches no table

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi,

 

I am able to attach to my data source which is a collection of Big Query multi-day tables.

The table layout displays OK an my data source is selected.

However, when moving charts into my report page I get the error "FROM clause with table wildcards matches no table".

"Error ID: 21638a64"

No more information is provided. I can only guess to that the issue has something to do with multi-day tables.

At this point I am not sure if this is a bug or if it an configuration issue.

Have anyone seen this?

 

 

 

FROM clause with table wildcards matches no table

Visitor ✭ ✭ ✭
# 2
Visitor ✭ ✭ ✭

I'm having the same problem. It's pulling from a bigquery table that is a sink to google logs. What's interesting is it gets the data source connected and finds all the fields. The problem is when I try to make a chart it doesn't work and shows an error.

 

Here's the exact error:

 

FROM clause with table wildcards matches no table

Error ID: 4ee35f0e

 

Re: FROM clause with table wildcards matches no table

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Re: FROM clause with table wildcards matches no table

Visitor ✭ ✭ ✭
# 4
Visitor ✭ ✭ ✭

By resent experience it seems that the error occur if the multi-day data table is sparsely populated. Attaching to a multi-day table which is not sparsely populated  works.

I attempted to file a bug on this, but the bug was picked up by the BigQuery folks which could not help me.

Anyone know where to file bugs for Data Studio. Is it even possible?