Data Studio
4.1K members online now
4.1K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Data not showing up in a Data Studio report

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

I built a Datastudio report using a template I copied from a colleague. Everything appears to be working, except a few sections that say "No data." I've tried going back and re-doing those sections but it doesn't seem to work.

 

data report.jpg

Data not showing up in a Data Studio report

Participant ✭ ✭ ☆
# 2
Participant ✭ ✭ ☆

I notice that you only have one date selected on your date filter. Is it possible there's no data for news app or mobile web for that day? Try refreshing the data or opening up the date range and see if that helps. If that doesn't work, check to make sure there aren't any strange filters on those tables. 

Data not showing up in a Data Studio report

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭

Ok, I tried different date ranges and it still said no data. I don't see any filters set for those tables either.

Data not showing up in a Data Studio report

Participant ✭ ✭ ☆
# 4
Participant ✭ ✭ ☆

How is it set up? Are the page views all the same metric but it's sliced by different dimensions for the different tables? For instance, I can tell from the first table that it is KFVS12.com because the page titles say so. But I wonder if there's something in one of the other filters that isn't pointing to the right spot? How are you indicating that it's supposed to look only at news app and mobile web?

Data not showing up in a Data Studio report

Visitor ✭ ✭ ✭
# 5
Visitor ✭ ✭ ✭

For News App, I have data source: all mobile app data, dimension: page title, and metric: pageviews. It's sorted by pageviews in descending order.

 

For Mobile Web, I have data source: all website data, dimension: screen name and metric: screen views. It's sorted by screen views in descending order.

Data not showing up in a Data Studio report

Participant ✭ ✭ ☆
# 6
Participant ✭ ✭ ☆

Ah ok, it's a different dataset. I'm really not sure, sorry! I guess I'd try exiting out and going back in (I've found sometimes that helps), then refreshing again. If it's still a problem, maybe one of the forum experts can weigh in?

Data not showing up in a Data Studio report

Participant ✭ ✭ ☆
# 7
Participant ✭ ✭ ☆

By the way, how did you change you avatar picture to the raccoon? I've been trying to figure out how to do that and I'm not finding it anywhere...

Data not showing up in a Data Studio report

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭

I believe you can change it in the actual profile. Although, to be honest, the raccoon picture is an old one. I've since changed it on the other Google platforms, so I'm not sure why it didn't change on this one as well.