AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Data Studio
4K members online now
4K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Can not Edit Size of Graphs in Data Studio

Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hi everyone, 

The first time I tried Data Studio everything seem to work great.  Was able to add Data Sources, created a report and started to generate a really nice looking sheet.  Now, If I go back into that report, change it to "Edit" mode and try and adjust the size of any of the graphs, text boxes or any objects on the report I will not be allowed to.  I have tried creating a new report. Same thing, once I set the initial size of the graph, image or text box, I can not drag any of the corners to change the size. Even if I try it immediately after its creation.

1 ACCEPTED SOLUTION

Accepted Solutions
Marked as Best Answer.
Solution
Accepted by topic author Joe C
June 2016

Re: Can not Edit Size of Graphs in Data Studio

Explorer ✭ ✭ ☆
# 2
Explorer ✭ ✭ ☆
It seems like you are going to have to troubleshoot this problem.
Have you tried to login using a different browser?
Have you tried changing the share settings to allow can edit?
Have you tried using a separate gmail account and been able to replicate the problem?

View solution in original post

Marked as Best Answer.
Solution
Accepted by topic author Joe C
June 2016

Re: Can not Edit Size of Graphs in Data Studio

Explorer ✭ ✭ ☆
# 2
Explorer ✭ ✭ ☆
It seems like you are going to have to troubleshoot this problem.
Have you tried to login using a different browser?
Have you tried changing the share settings to allow can edit?
Have you tried using a separate gmail account and been able to replicate the problem?

Re: Can not Edit Size of Graphs in Data Studio

Visitor ✭ ✭ ✭
# 3
Visitor ✭ ✭ ✭
Hi Miguel, Didn't even think about that. It was the browser. I figured it had to be something simple and stupid. I was using Microsoft Edge. Changed over to Chrome and it works fine now. Thanks!