Data Studio
2.2K members online now
2.2K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Bug report: object move does not work

Follower ✭ ✭ ✭
# 1
Follower ✭ ✭ ✭

I am not sure if this is the right place to report bugs, but here goes:

 

I just opened up a Chrome tab with a Data Studio report I have worked with earlier. I am not sure whether I had left it in edit more or not, but I believe so.

 

When I tried to move a graph object (after switching pages), it did not work to either move or resize it. The correct mouse pointer (move-cross, resize arrows) came up when I moved to the correct locations, but when I pressed the mouse button, it switched to a selection box instead of moving/resizing the object.

 

I tried this on several objects on the page, with the same results.

 

When I switched out of edit mode and then back again, it started to work as usual. So in some way the edit mode context had apparently been corrupted (possibly when left alone in Chrome for several days). 

1 Expert replyverified_user

Re: Bug report: object move does not work

Google Employee
# 2
Google Employee
Thank you for the report and sorry for the trouble.

If you don't mind, please report defects like this one using the 'submit feedback' icon and menu item. This will give the eng team more context and a better chance to diagnose and fix.

Thanks again!