AdWords is now Google Ads. Our new name reflects the full range of advertising options we offer across Search, Display, YouTube, and more. Learn more

Data Studio
1.9K members online now
1.9K members online now
Ask questions about Data Studio
Guide Me
star_border
Reply

Bug in data studio template (scorecard gone)!

[ Edited ]
Visitor ✭ ✭ ✭
# 1
Visitor ✭ ✭ ✭

Hey,

 

One of the rapport templates, the google analytics/marketing one, does not show the numbers in the top line. The line has four different metrics and also show a green (positive) or red (negative) percentage from last month numbers as default.

 

I started using this template as i made my own rapport, and the same bug appear on mine. Hope this is a quick fix for you, as i need to have the numbers in my rapport today.

 

 

Bug in data studio template

[ Edited ]
Follower ✭ ✭ ✭
# 2
Follower ✭ ✭ ✭

I believe you are referring to the scorecards?

 

While I don't know why this happens which i bet the Google folks should be able to answer you but my other reports have no issues with score cards...

 

I think for now you can try delete the 4 of them and recreate them.

 

Hope it helps

Bug in data studio template (scorecard gone)!

Follower ✭ ☆ ☆
# 3
Follower ✭ ☆ ☆

Yes you can, however the same problem we have is with all of our reports (not only a sample one). I have all together over 40 pages and it would take me a day to recreate all of them... Any other suggestions?

Re: Bug in data studio template (scorecard gone)!

Follower ✭ ☆ ☆
# 4
Follower ✭ ☆ ☆

As far as I have identified the problem, it has to do with the scorecards created as a copy of "Acme marketing website" template. Quick fix is to replace them with new copy... just in my case it will take a lot of time... so frustrated..

Bug in data studio template (scorecard gone)!

Follower ✭ ✭ ✭
# 5
Follower ✭ ✭ ✭

I feel your pain but I don't think there is any workaround, even if you can copy things you won't want to do that either as the root cause could be anything on the template.

Bug in data studio template (scorecard gone)!

Visitor ✭ ✭ ✭
# 6
Visitor ✭ ✭ ✭

Same issue here, I also use(d) the Acme template.

Bug in data studio template (scorecard gone)!

Visitor ✭ ✭ ✭
# 7
Visitor ✭ ✭ ✭

+1 on that. Scorecard objects are still present (still able to mark them), but they do not show content.

Bug in data studio template (scorecard gone)!

Visitor ✭ ✭ ✭
# 8
Visitor ✭ ✭ ✭

I needed to delete and fix new ones for the rapports i have.

Bug in data studio template (scorecard gone)!

Visitor ✭ ✭ ✭
# 9
Visitor ✭ ✭ ✭

This issue is solved in my dashboards btw.